Aironet, Access Points, Client Adapters and software, Mobile and Outdoor Wireless, Antennas.
ciscovet
New Member
Posts:
2
Joined:
Wed Nov 25, 2015 6:52 pm

Slow Wireless

Wed Nov 25, 2015 7:10 pm

Hello,

I'm a newbie and have limited Cisco skills. I have a small home network that I need some help with.

I have 2 x WAP561's running off at Cisco 300 48P Gig POE switch connected to a comcast cable model with a 120Mb service.

The issue I have is that the Wireless Network is only giving me about 30Mb versus wired a full internet 120Mb.

Can anyone advise what is wrong?

dwarak17
New Member
Posts:
4
Joined:
Fri Mar 04, 2016 6:08 am
Certs:
ccna

Re: Slow Wireless

Fri Mar 04, 2016 6:54 am

Try those...
Restart your router once in while! Why? Sometime your router get gets bogged down!!
Turn off logging inside your router!! Why? Sometime logging slow down your router/default gateway!!
Turn on your firewall inside your router aka default gateway!!! Why? Sometime this is turned off by default!! You need to have router firewall aka hardware firewall and software firewall on each pc!!
I use� Windows build in firewall and firewall form my antivirus company plus router firewall!!
*Some time your pc firewall software that came with anti-virus may not let you turn on windows build in firewall!!
**Warning�This is only for your own network!!
Put password for your Wi-Fi!! This way you can block your neighbors from your unprotected Wi-Fi network!! If they are downloading or you are download or someone in your house downloading then real time commination example "VoIP" or "online gaming" will slow aka "lag" down!! Note that on a TCP/IP network speed will suffer if you or someone is downloading files on your network!!

What fixed my internet speed?
These seem to fix my slow YouTube video loading!!
I used Firefox Browser with some plugins!! Example: Ad block plus and element hide plugin and HTTPS everywhere from eff.org!!
Disconnect.me site has a Firefox plugin get it and install it!! It stopped my spinning circle YouTube loading time dramatically!!
Also��..
** Warning�This is only for your own network!
I also� have changed my "Wireless Channel" option in my Wi-Fi router to a different channel!!! There are 11 channel available on your Wi-Fi network!!
Also..
I put the correct time and date on my router!!
Now I get �. Now I get 4 bars out of 5 in my signal bar!!!!
I hope these helped you!!
Java training in chennai | Android training in chennai

SebastianWilliams
Junior Member
Posts:
59
Joined:
Mon Apr 25, 2016 5:58 am

Re: Slow Wireless

Thu May 12, 2016 12:58 am

Yes, it happens check your wifi connections again.


Return to Cisco Wireless

Who is online

Users browsing this forum: No registered users and 11 guests