Aironet, Access Points, Client Adapters and software, Mobile and Outdoor Wireless, Antennas.
alienkidmj12
New Member
Posts:
33
Joined:
Mon Apr 22, 2013 1:32 pm
Certs:
mcp

very slow wireless connection on laptop.

Thu Apr 09, 2015 3:28 pm

we have two laptops in the household, the hwic wireless module is running extremely delayed on wireless connections, im sure that the wireless config below is setup to use least congested channel etc, laptops have a very slow response time. i have even bought antenna extensions thinking the equipment might be causing interference, can someone suggest any changes to my wireless config ?


Code: Select all

midnight-cisco2851#show running-config
Building configuration...


Current configuration : 9919 bytes
!
! Last configuration change at 14:51:10 GMT Sat Apr 4 2015 by admin
version 15.1
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname midnight-cisco2851
!
boot-start-marker
boot system flash:c2800nm-advipservicesk9-mz.151-4.M8.bin
boot-end-marker
!
!
enable secret 5 #################
enable password cisco
!
no aaa new-model
!
clock timezone GMT 0 0
!
crypto pki token default removal timeout 0
!
!
dot11 mbssid
dot11 syslog
!
dot11 ssid midnight-dave_and_emma
 vlan 1
 authentication open
 authentication key-management wpa
 mbssid guest-mode
 wpa-psk ascii 0 ##########
!
dot11 ssid midnight-guest
 vlan 2
 max-associations 4
 authentication open
 authentication key-management wpa
 mbssid guest-mode
 wpa-psk ascii 0 ##############
!
no ip source-route
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.70
ip dhcp excluded-address 192.168.0.80 192.168.0.254
ip dhcp excluded-address 192.168.1.80 192.168.1.254
!
ip dhcp pool midnight-dave_and_emma
 import all
 network 192.168.0.0 255.255.255.0
 dns-server 193.36.79.101 193.36.79.100 8.8.8.8 8.8.4.4
 domain-name midnight.co.uk
 default-router 192.168.0.35
 lease 0 10
!
ip dhcp pool guest_access
 import all
 network 192.168.1.0 255.255.255.0
 dns-server 8.8.8.8 8.8.4.4 193.36.79.101 193.36.79.100
 domain-name midnight.co.uk
 default-router 192.168.1.35
 lease 0 2
!
ip dhcp pool HPTouchpad
 host 192.168.0.52 255.255.255.0
 client-identifier 0100.1dfe.e7c1.2a
 client-name HPTouchpad
!
ip dhcp pool SamsungS9305
 host 192.168.0.53 255.255.255.0
 client-identifier 0138.aa3c.759b.93
 client-name SamsungS9305
!
ip dhcp pool LightwaveRF
 host 192.168.0.51 255.255.255.0
 hardware-address 740a.bc03.379f
 client-name LightwaveRF
!
ip dhcp pool RaspberryPI
 host 192.168.0.55 255.255.255.0
 client-identifier 01b8.27eb.1834.fc
 client-name RaspberryPI
!
ip dhcp pool AppleIPOD
 host 192.168.0.57 255.255.255.0
 client-identifier 01c4.2c03.ccd8.f9
 client-name AppleIPOD
!
ip dhcp pool HPOfficejet4500
 host 192.168.0.56 255.255.255.0
 client-identifier 01ec.9a74.edd0.83
 client-name HPOfficejet4500
!
ip dhcp pool SamsungS9300
 host 192.168.0.54 255.255.255.0
 client-identifier 0188.329b.3132.9f
 client-name SamsungS9300
!
ip dhcp pool RaspberryPIrevB
 host 192.168.0.60 255.255.255.0
 hardware-address b827.eb13.5525
 client-name RaspberryPIrevB
!
ip dhcp pool HTC-PM23200
 host 192.168.0.61 255.255.255.0
 client-identifier 01bc.cfcc.caa2.30
!
ip dhcp pool HP-PalmOSPhone
 host 192.168.0.62 255.255.255.0
 hardware-address 001d.fecf.c6d1
 client-name HP-PalmOSPhone
!
ip dhcp pool FujitsuLifebookAH530
 host 192.168.0.3 255.255.255.0
 client-identifier 0178.e400.67f3.70
 client-name FujitsuLifebookAH530
!
ip dhcp pool SamsungNP770Z5E
 host 192.168.0.2 255.255.255.0
 client-identifier 0118.67b0.29f3.2a
 client-name SamsungNP770Z5E
!
ip dhcp pool AmazonFireTV
 host 192.168.0.59 255.255.255.0
 hardware-address 00bb.3ae6.5b0b
 client-name AmazonFireTV
!
ip dhcp pool CustomPC
 host 192.168.0.1 255.255.255.0
 client-identifier 0140.167e.add9.84
 client-name Midnight1
!
ip dhcp pool UCAM247-DiningRoom
 host 192.168.0.71 255.255.255.0
 client-identifier 017c.dd90.7380.14
 client-name UCAM247-DiningRoom
!
ip dhcp pool UCAM247-LivingRoom
 host 192.168.0.70 255.255.255.0
 client-identifier 017c.dd90.710c.88
 client-name UCAM247-LivingRoom
!
ip dhcp pool HP-Probook6470b
 host 192.168.0.4 255.255.255.0
 client-identifier 0174.46a0.3c8f.74
 client-name HP-Probook6470b
!
ip dhcp pool BannanaPI
 host 192.168.0.58 255.255.255.0
 hardware-address 0000.00ec.0a00
!
ip dhcp pool YamahaRX-V777
 host 192.168.0.63 255.255.255.0
 client-identifier 0100.a0de.b74c.6d
 client-name YamahaRX-V777
!
ip dhcp pool SonyZ3
 host 192.168.0.50 255.255.255.0
 hardware-address bc6e.64de.dc25
!
ip dhcp pool TPLINK-CamRanger
 host 192.168.0.75 255.255.255.0
 hardware-address c04a.00d1.7caa
!
!
!
ip domain list midnight.co.uk
no ip domain lookup
ip domain name midnight.co.uk
ip host midnight-nas239 192.168.0.31
ip host midnight-appleipad 192.168.0.57
ip host midnight-raspberrypi 192.168.0.55
ip host midnight-lightwaverf 192.168.0.51
ip host midnight-samsung9305 192.168.0.53
ip host midnight-hptouchpad 192.168.0.52
ip host midnight-hpofficejet4500 192.168.0.56
ip host midnight-raspberrypi2 192.168.0.60
ip host midnight-samsungNP770Z5E 192.168.0.2
ip host midnight-fujitsulifebookAH530 192.168.0.3
ip host midnight-UCAM247DiningRoom 192.168.0.65
ip host midnight-samsung9300 192.168.0.54
ip host midnight-amazonfiretv 192.168.0.59
ip host midnight-htcPM23200 192.168.0.61
ip host midnight-hppalmpre2 192.168.0.62
ip host midnight-sonyz3 192.168.0.50
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip name-server 193.36.79.101
ip name-server 193.36.79.100
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
chat-script gsm "" "atdt*98*1#" TIMEOUT 30 "CONNECT"
!
!
!
!
!
!
voice-card 0
!
!
!
license udi pid CISCO2851 sn FCZ104774FT
!
spanning-tree portfast bpduguard
no spanning-tree vlan 1
no spanning-tree vlan 2
username admin privilege 15 password 0 ############
!
redundancy
!
!
controller Cellular 0/1
!
ip ssh version 2
!
!
!
!
crypto map gsm1 10 ipsec-isakmp
 ! Incomplete
!
bridge irb
!
!
!
!
!
interface GigabitEthernet0/0
 no ip address
 ip nat inside
 ip virtual-reassembly in
 duplex full
 speed 100
 vlan-id dot1q 1
  exit-vlan-config
 !
 no cdp enable
 bridge-group 1
!
interface GigabitEthernet0/1
 no ip address
 ip nat inside
 ip virtual-reassembly in
 duplex full
 speed 1000
 vlan-id dot1q 1
  exit-vlan-config
 !
 no cdp enable
 bridge-group 1
!
interface ATM0/0/0
 description ee_orange_network
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 load-interval 30
 no atm ilmi-keepalive
 dsl operating-mode adsl2+
 no snmp trap link-status
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface ATM0/0/0.1 point-to-point
 backup interface Cellular0/1/0
 ip nat outside
 ip virtual-reassembly in
 pvc 0/35
  pppoe-client dial-pool-number 1
 !
!
interface Dot11Radio0/2/0
 no ip address
 no ip redirects
 ip local-proxy-arp
 ip nat inside
 ip virtual-reassembly in
 no dot11 extension aironet
 !
 encryption vlan 2 mode ciphers aes-ccm tkip
 !
 encryption vlan 1 mode ciphers aes-ccm tkip
 !
 ssid midnight-dave_and_emma
 !
 ssid midnight-guest
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 no preamble-short
 station-role root
 no cdp enable
!
interface Dot11Radio0/2/0.1
 description midnight_dave_and_emma
 encapsulation dot1Q 1 native
 no cdp enable
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/2/0.2
 description guest_access
 encapsulation dot1Q 2
 no cdp enable
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 spanning-disabled
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
!
interface Serial0/3/0
 no ip address
 shutdown
 clock rate 2000000
!
interface Cellular0/1/0
 bandwidth receive 1400000
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 0
 dialer string gsm
 dialer-group 1
 async mode interactive
 no ppp lcp fast-start
 ppp ipcp dns request
!
interface Dialer0
 no ip address
!
interface Dialer1
 description ee_orange_network
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer idle-timeout 0
 dialer persistent
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname nobleemma06.orangehome.co.uk@fs
 ppp chap password 7 047D1E1401245F5D514B
 ppp ipcp dns request
 ppp ipcp route default
 ppp ipcp address accept
 no cdp enable
!
interface BVI1
 description Lan Virtual interface (bridge wired + wireless)
 ip address 192.168.0.35 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface BVI2
 description Lan Virtual interface (bridge wired + wireless)
 ip address 192.168.1.35 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 111 interface Dialer1 overload
ip nat inside source static tcp 192.168.0.60 22 interface Dialer1 22
ip nat inside source static tcp 192.168.0.31 80 interface Dialer1 80
ip nat inside source static tcp 192.168.0.71 8081 interface Dialer1 8081
ip nat inside source static tcp 192.168.0.70 8082 interface Dialer1 8082
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended BlockTerminalAccess
 permit tcp 192.168.0.0 0.0.0.255 any eq 22
 deny   tcp any any log
!
access-list 111 permit ip 192.168.0.0 0.0.0.255 any
access-list 111 permit ip 192.168.1.0 0.0.0.255 any
access-list 111 permit udp 192.168.0.0 0.0.0.255 any
access-list 111 permit udp 192.168.1.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
!
!
!
mgcp profile default
!
!
!
!
!
banner motd ^C
******************************************
* Unauthorized access prohibited
*
* You are connected to CISCO 2851 Router
* at ip 192.168.0.35
*
******************************************
^C
!
line con 0
line aux 0
line 0/1/0
 exec-timeout 0 0
 script dialer gsm
 login
 modem InOut
 no exec
line vty 0 4
 exec-timeout 30 0
 privilege level 15
 password 7 ############
 login local
 transport input ssh
line vty 5 15
 password cisco
 login
 transport input all
!
scheduler max-task-time 5000
scheduler allocate 20000 1000
ntp server 194.35.252.7
end

midnight-cisco2851#



alienkidmj12
New Member
Posts:
33
Joined:
Mon Apr 22, 2013 1:32 pm
Certs:
mcp

Re: very slow wireless connection on laptop.

Fri Apr 10, 2015 3:34 pm

please can someone assist me

zesha
New Member
Posts:
26
Joined:
Tue May 24, 2016 2:20 am

Re: very slow wireless connection on laptop.

Thu Jun 02, 2016 1:25 am

First of all check your modem connections. Then make sure someone not using your wifi.

SebastianWilliams
Junior Member
Posts:
59
Joined:
Mon Apr 25, 2016 5:58 am

Re: very slow wireless connection on laptop.

Wed Jun 29, 2016 1:40 am

Reset the settings.


Return to Cisco Wireless

Who is online

Users browsing this forum: No registered users and 19 guests

      cron