RIP, EIGRP, OSPF, IS-IS, BGP, MPLS, VTP, STP.
Yahowmy
New Member
Posts:
1
Joined:
Sat May 06, 2017 1:05 am
Certs:
Cisco CCNA Routing & Switching

Configure multiple SSIDs with different Networks Cisco 877w

Sat May 06, 2017 2:56 am

This is the current configurations to broadcast one SSID with one Network


!
ip dhcp pool Loacl-Network
network 192.168.100.0 255.255.255.0
default-router 192.168.100.1
dns-server 192.168.100.1
!
!
dot11 ssid MyWiFi
vlan 1
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 0 Password1
!

!
interface Vlan1
no ip address
ip virtual-reassembly
bridge-group 1
!

interface Dot11Radio0
no ip address
!
encryption vlan 1 mode ciphers aes-ccm
!
ssid MyWiFi
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
world-mode dot11d country SA outdoor
no cdp enable
no shut
!

interface Dot11Radio0.1
encapsulation dot1Q 1 native
ip virtual-reassembly
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!

!

!
ip routing
!
bridge irb
bridge 1 protocol ieee
bridge 1 route ip
!

!
interface BVI1
ip address 192.168.54.1 255.255.255.0
ip nat inside
ip virtual-reassembly


The first problem is, it broadcast another network 192.168.5.0 instead of the configured network!
The second issue we have three networks attached to the core switch, and i want the 877w as AP to broadcast two SSID with different Networks assigned to each SSID, what do i add or modify?

Thank you.

Return to Cisco Routing and Switching

Who is online

Users browsing this forum: No registered users and 109 guests